« Previous | Ain't too proud to blog | mail it | Next »


Posted: 09.10.2002
I don't do Windows
Heads up! If you've been under a rock and haven't heard about it lately, there's a huge XP security flaw. "There is a file that can be called in web pages and in html-based emails. By calling this file, a web page can access and delete the contents of any folder(s) they choose. For example, you click on a link and nothing appears to happen. Then your Windows XP help pops up. Next time you restart, maybe your entire windows folder is gone and the computer won't boot. A second (and scarier) example would be a link that is hard-coded into an html email. Just by reading the message you could lose an entire directory."

For more info, and the simple fix, please stop by Kevin's blog.

UPDATE: This is not a hoax -- it's been mentioned on Tech TV!



Hey boy take a look at me...let me dirty up your mind...



it almost sounded like a hoax, Robyn, but i checked out Kevin's blog and looks legit to me. i don't use Windows XP at work or at home, but i'll let my hubby know as he runs it at home. yikes! thanks for the heads up.

¤ ¤ credit: Kathy | 09.10.02 at 04:28 PM | link--this ¤ ¤

Definitely not a hoax or I wouldn't have linked it -- it was also shown on The Screen Savers on Tech TV (scroll to the Boot Camp tip). I was tipped off to that by Solonor last night.

¤ ¤ credit: robyn | 09.10.02 at 04:37 PM | link--this ¤ ¤

I caught the Screen Savers show late last night (it's one of my daily watches, along with CFH), and I'm glad I didn't miss it. During the commercial break, I ran to the computer and fixed that problem. I can't say I'm fond of Windows myself, but given my (attempted) profession, I don't have much of a choice. Plus, it's hubby's computer with XP on it. If I had my way, I'd have Linux.

¤ ¤ credit: Veshka | 09.10.02 at 05:09 PM | link--this ¤ ¤

Ugh!! Stupid Windows!! I have XP on my laptop and did the quick fix for now. I'll have to do the complete fix next time I hook it up to the Net. What a pain!! ...But thanks for the tip.

¤ ¤ credit: christi | 09.10.02 at 09:30 PM | link--this ¤ ¤

Leo posted about it on his blog too. He say's to install the new system pack, and it should fix the prob.

¤ ¤ credit: Kevin | 09.10.02 at 10:02 PM | link--this ¤ ¤

i just checked with my hubby, and his XP is up to date! safe!

¤ ¤ credit: Kathy | 09.10.02 at 10:09 PM | link--this ¤ ¤

Of course, another simple fix is available here

;-)

¤ ¤ credit: John Kenneth Fisher | 09.11.02 at 06:36 PM | link--this ¤ ¤




URLs that have pinged me for this entry:



All old ping links have been removed from this blog. Die spammers, die!




Hey pretty, don't you wanna take a ride with me through my world?


Psssssst...pass it on!
email this entry to:


your email address:


additional message (optional):